Broken documentation site redirect
Incident Report for RevenueCat
Resolved
The issue is resolved and revenuecat.com/docs works again. Our documentation provider changed where they store some resources which temporarily resulted in 404s for essential JavaScript files. We added a redirect on our end to fix this.
Posted May 08, 2023 - 20:01 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2023 - 19:40 UTC
Investigating
revenuecat.com/docs is currently down. Use docs-origin.revenuecat.com/docs until the issue is resolved.
Posted May 08, 2023 - 18:54 UTC