Scheduled Data Exports - Possible Delays
Incident Report for RevenueCat
Resolved
The team found the root cause of the incident and fixed it. The scheduled data exports should now be delivered on time.
Posted Feb 13, 2024 - 11:44 UTC
Investigating
Our scheduled data exports infrastructure is running behind which is causing possible delays in the delivery of exports.
Our engineers are investigating.
Posted Feb 13, 2024 - 06:08 UTC
This incident affected: Scheduled Data Exports.