Enterprise customers don't have access to paid features in the dashboard
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 23:18 UTC
Monitoring
A fix has been implemented and enterprise customers should be able to access paid features again. We are monitoring the situation.
Posted Oct 03, 2022 - 23:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2022 - 23:11 UTC
Investigating
Enterprise customers are currently unable to access paid features in the dashboard. Pro and Starter customers are unaffected. We are currently investigating this issue.
Posted Oct 03, 2022 - 22:26 UTC