And we're back! Or rather, the effected Stripe API is: Subscriptions are being validated again
We've disabled Fortress, and any temporarily granted entitlements will be rechecked
Posted Oct 10, 2024 - 19:43 UTC
Monitoring
To mitigate the impact of Stripe's subscription API issue, we’ve enabled Fortress for Stripe payments. This means new purchases will temporarily have entitlements granted without the usual validation checks.
Once the effected Stripe API is functioning normally, we’ll disable Fortress and revalidate purchases. Any mistakenly granted entitlements will be revoked, but all legitimate purchases will retain uninterrupted access to content.
We’ll continue to monitor the situation closely and provide further updates. Thank you for your understanding!
Posted Oct 10, 2024 - 19:27 UTC
Investigating
An ongoing issue with one of Stripe’s subscription API's is impacting our ability to validate purchases.
Our engineering team is monitoring the issue, actively exploring ways to mitigate the impact for RevenueCat users and will provide updates as soon as we have more information. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Oct 10, 2024 - 19:09 UTC
This incident affected: App Store Receipt Servers (Stripe Receipt Server).