API Outage
Incident Report for RevenueCat
Resolved
We identified a database query that was degrading performance and are now back to operational.
Posted Oct 18, 2019 - 22:37 UTC
Update
We've determined it's a partial outage and are taking mitigation steps.
Posted Oct 18, 2019 - 22:33 UTC
Investigating
We are currently experiencing an API issue and are actively investigating.
Posted Oct 18, 2019 - 22:28 UTC
This incident affected: API Uptime and Dashboard (Overview).