Incorrect takehome_percentage values for Google Play transactions
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 11:40 UTC
Update
The backfill job has completed, all data should be accurate now.
Posted Jul 02, 2021 - 11:39 UTC
Update
The backfill job is currently running to correct the impacted transactions.
Posted Jul 02, 2021 - 08:51 UTC
Monitoring
Starting on July 1st (UTC), the takehome_percentage field may be incorrect for Google Play transactions.

This issue has been fixed and the data will be corrected for impacted transactions. Unfortunately, any events sent to webhooks or other integrations during this incident will have had the incorrect takehome_percentage. This issue will be closed out once the correct data has finished backfilling.

If you have any questions or concerns please don't hesitate to contact support.
Posted Jul 02, 2021 - 05:47 UTC
This incident affected: Dashboard (Customer Lists, Overall, Charts).