Elevated error rates
Incident Report for RevenueCat
Resolved
We have not observed any further performance issues, but will keep actively monitoring.
Posted Jun 28, 2023 - 14:45 UTC
Monitoring
We are actively monitoring the situation following the incident and have not detected any further abnormal error rates. Our team remains vigilant in overseeing the traffic to ensure ongoing stability.
Posted Jun 28, 2023 - 13:10 UTC
Investigating
We are experiencing some elevated error rates and latency.

We are looking into the issue and will update as we know more.
Posted Jun 28, 2023 - 13:01 UTC
This incident affected: API Uptime and Dashboard (Customer Lists, Overview, Charts).