Scheduled Data Exports delayed

Incident Report for RevenueCat

Resolved

All operations are back to normal
Posted Oct 08, 2025 - 08:35 UTC

Monitoring

Scheduled Data Exports are running again. Depending on your configuration you might have received multiple export files, so we will contact affected customers individually.
Posted Oct 07, 2025 - 10:18 UTC

Identified

Scheduled Data Exports are not running at the expected schedule. We have identified the issue and are working on executing them as soon as possible. No action required.

We are very sorry for the inconveniences.
Posted Oct 07, 2025 - 09:13 UTC
This incident affected: Scheduled Data Exports.