Scheduled data exports (aka ETLs) are now all caught up.
Posted Jul 31, 2024 - 07:29 UTC
Identified
An infrastructure change to our data warehouse system has inadvertently caused delays to scheduled data exports (previously known as ETL exports), charts data, and customer lists data.
We have identified the issue and it should resolve itself in the coming hours. For scheduled data exports, they will resume delivery automatically once the incident is resolved.
This incident will remain open until things are fully resolved.
Posted Jul 31, 2024 - 06:59 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts) and Scheduled Data Exports.