Unable to save app configuration on dashboard

Incident Report for RevenueCat

Resolved

We have deployed the fix and dashboard is working as expected. You should be able to save any changes in your app configuration now. We apologize for any convenience caused.
Posted Dec 12, 2024 - 13:17 UTC

Update

We are continuing to investigate this issue.
Posted Dec 12, 2024 - 12:18 UTC

Investigating

We're aware of a bug on the dashboard where users are unable to save their app configuration. We're working on a fix right now. Apologies for the inconvenience.
Posted Dec 12, 2024 - 12:17 UTC
This incident affected: Dashboard (Overview).