Duplicated Slack Notifications
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 28, 2019 - 23:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Mar 28, 2019 - 23:51 UTC
Identified
We identified an issue where some Slack notifications are being delivered multiple times. No other integrations or webhooks are affected.
Posted 5 months ago. Mar 28, 2019 - 17:45 UTC