High error rate in API
Incident Report for RevenueCat
Resolved
The issue is fixed and the team resolved the issue.
Posted Sep 23, 2021 - 14:27 UTC
Monitoring
We have submitted a fix and the API is back online.
Events can be delayed for a few minutes.
Posted Sep 23, 2021 - 13:42 UTC
Investigating
We are experiencing a high rate of errors again. We continue investigating the issues. Sorry for the inconvenience.
Posted Sep 23, 2021 - 13:01 UTC
Monitoring
The team has found out the root cause of the issue and submitted a fix. We are monitoring the systems prior to resolving the case.
Posted Sep 23, 2021 - 12:49 UTC
Investigating
We are experiencing a high number of errors when calling RevenueCat's API. The issue is under investigation.
Posted Sep 23, 2021 - 12:37 UTC
This incident affected: API Uptime.