Intermittent API failures
Incident Report for RevenueCat
Resolved
This incident has been resolved and the root cause was discovered. We're taking mitigation steps to make sure the impact on all apps was minimal and no transactions were lost.
Posted Sep 24, 2020 - 18:49 UTC
Investigating
We are investigating an issue that's causing intermittent failures with the RevenueCat API. Any transactions that failed will be re-synced after the API has stabilized.

If you're using the RevenueCat SDK, your subscriber's status is cached on device and should not be affected.
Posted Sep 24, 2020 - 17:23 UTC
This incident affected: API Uptime and Dashboard (Overview).