Error spike in API

Incident Report for RevenueCat

Resolved

All fortress receipts have been replayed.
Posted Jan 14, 2026 - 11:54 UTC

Monitoring

We have disabled fortress and the error rate is back to normal. We will be monitoring the systems.
Posted Jan 14, 2026 - 11:16 UTC

Investigating

We have detected a spike in errors related to our database and have enabled Fortress to mitigate while we investigate.
Posted Jan 14, 2026 - 11:00 UTC
This incident affected: API Uptime.