Issue with integration event dispatching
Incident Report for RevenueCat
Resolved
This incident has been resolved
Posted Sep 23, 2021 - 01:59 UTC
Update
The redis provider issue was a red herring.
The delay was actually caused by a sudden increase in integration events.
We have increased our event dispatching capacity and events are flowing to 3rd party integrations as expected.
Posted Sep 23, 2021 - 00:19 UTC
Monitoring
The issue was due to a (now fixed) issue with our Redis provider: https://status.redis.com/incidents/hy31zt9f9zyy
We are seeing events getting dispatched again and the remaining queue is being processed now.
Posted Sep 22, 2021 - 23:43 UTC
Investigating
We have detected an issue when dispatching events to 3rd party integrations and webhooks. We are currently investigating the cause.
Posted Sep 22, 2021 - 23:28 UTC