All systems are now operating normally. Event delivery has fully caught up, and performance has returned to expected levels.
Posted Apr 28, 2026 - 22:54 UTC
Monitoring
A fix has been implemented to address database deadlocks that were degrading API performance. The system is now stable and performance has recovered. We are still observing some delays in webhook delivery, but these are improving and we expect them to fully recover shortly.
Posted Apr 28, 2026 - 22:32 UTC
Investigating
We're currently investigating an increased error rate on some of our APIs
Posted Apr 28, 2026 - 21:59 UTC
This incident affected: API Uptime and Event Dispatching.