Apple server not returning products
Incident Report for RevenueCat
Resolved
Apple has reported this incident has been resolved: https://developer.apple.com/system-status/
Posted 16 days ago. Jul 03, 2019 - 23:58 UTC
Identified
Apple has confirmed an issue with iTunes sandbox as of 10:15am PDT
Posted 16 days ago. Jul 03, 2019 - 22:51 UTC
Investigating
We are currently investigating an issue where products aren't being fetched properly from Apple
Posted 16 days ago. Jul 03, 2019 - 20:04 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server).