Error increase in Charts

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 04:35 UTC

Monitoring

Our team has increased resource capacity and is monitoring the incident. Error count and latency are back to normal
Posted Jul 30, 2025 - 23:02 UTC

Update

We are continuing to investigate this issue.
Posted Jul 30, 2025 - 22:20 UTC

Investigating

We are seeing an increase in errors in our Dashboard charts. Our team is investigating
Posted Jul 30, 2025 - 22:18 UTC
This incident affected: Dashboard (Charts).