Errors returned from the API

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Dec 03, 2021 - 02:07 UTC

Monitoring

A fix has been implemented, we are now monitoring the results.
Posted Dec 02, 2021 - 17:41 UTC

Identified

The issue has been identified an a fix is being applied.
Posted Dec 02, 2021 - 16:57 UTC

Investigating

We are investigating an increase in errors returned by our main API.
Some expirations might be erroneous.
Posted Dec 02, 2021 - 16:24 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server, Google Play Store Receipt Server, Stripe Receipt Server, Apple Sandbox Receipt Server).