We have stopped getting errors from Apple Store Kit 2 and the service is operational. We will continue monitoring all the systems.
Posted Sep 23, 2025 - 21:30 UTC
Investigating
We are getting 5xx errors when calling Apple Store Kit 2 to validate receipts. We have enabled mitigations to keep customer purchases uninterrupted and we are investigating the issue.
Apple has acknowledged the incident.
Posted Sep 23, 2025 - 20:16 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server).