We haven't seen any errors for about two hours now. All the impacted receipts have been replayed so there is no customer impact.
Posted Oct 08, 2025 - 13:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2025 - 07:52 UTC
Monitoring
We are seeing an increase in 500 error responses from Apple's App Store server APIs. To prevent this from impacting customers, we have enabled an outage mode that grants a temporary short-lived entitlement when a purchase is unable to be validated due to a 500 error from Apple.
Once the error rate returns to normal, we'll disable the outage mode mitigation.
Posted Oct 08, 2025 - 07:52 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server).