Increased error rate when querying Customers from the dashboard using date filters
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 17:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 16:52 UTC
This incident affected: Dashboard (Customer Lists).