Chart Processing Delays
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 23:28 UTC
Monitoring
Data processing is finishing up. Should be ready within 2 hours.
Posted Feb 08, 2021 - 21:28 UTC
Identified
Our data processing infrastructure is running behind which is causing delays in Charts data.

We are monitoring the processing and will provide with an ETA shortly.
Posted Feb 08, 2021 - 17:46 UTC
This incident affected: Dashboard (Overall).