Dashboard outage
Incident Report for RevenueCat
Resolved
The reader database has restarted and the dashboard should be working normally. It may take a few minutes to propagate the new database but just keep refreshing, it will work. :)

We're going to investigate what triggered the reader database failover.
Posted Apr 24, 2020 - 20:41 UTC
Identified
Our reader database that provides data to the dashboard has restarted. Should be back up shortly. The Purchases API is working normally.
Posted Apr 24, 2020 - 20:37 UTC
This incident affected: Dashboard (Overview).