Charts not loading
Incident Report for RevenueCat
Resolved
We identified the issue and solved it. Charts are loading normally now. Sorry for the inconvenience.
Posted Jan 05, 2022 - 15:28 UTC
Investigating
We detected that our charts are not currently loading, we are investigating the issue and will post an update soon.
Posted Jan 05, 2022 - 15:09 UTC
This incident affected: Dashboard (Charts).