Degraded API Performance
Incident Report for RevenueCat
Resolved
The incident has been resolved - no app user purchases were affected.
Posted Jan 10, 2020 - 03:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2020 - 03:05 UTC
Investigating
We're currently investigating an increase in timeouts and degraded response time.
Posted Jan 10, 2020 - 02:57 UTC
This incident affected: API Uptime and Dashboard (Overview).