Stale Customer List statuses
Incident Report for RevenueCat
Resolved
The issue has been resolved, and all customer statuses reported in Customer Lists are up to date as of the latest data refresh. The displayed values in your lists may still be cached for up to an hour, but you can hard refresh them by modifying the list definition, or waiting for the next refresh. Should you have any questions regarding your Customer Lists data, please feel free to reach out to us and we will be happy to assist.
Posted May 02, 2024 - 00:52 UTC
Identified
We've identified a problem causing the statuses of some customers in Customer Lists to be stale, and are working to remediate the issue now. We will provide updates as we make progress.
Posted May 02, 2024 - 00:41 UTC
This incident affected: Dashboard (Customer Lists).