Duplicated Customers in Customer Lists

Incident Report for RevenueCat

Resolved

This incident has been resolved, duplicate customers in customer lists have been removed and numbers are back to normal.
Posted Apr 29, 2024 - 16:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 16:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 16:10 UTC

Update

We are continuing to investigate this issue.
Posted Apr 29, 2024 - 15:55 UTC

Investigating

We are currently investigating an issue in which customers appear to be duplicated in customer lists
Posted Apr 29, 2024 - 15:45 UTC
This incident affected: Dashboard (Customer Lists).