Google Play Store connectivity issues
Incident Report for RevenueCat
Resolved
The infrastructure issues seem to be much more stable now and the error rate dipped back down. We mark the issue as solved.
Posted Apr 25, 2023 - 17:45 UTC
Monitoring
Our internal metrics indicate that Google Play is having some infrastructure issues again starting around 1 hour ago.

It appears to be intermittent failures, but most requests are going through. Apps using the RevenueCat SDK should not notice any impact as the SDK will retry any failed requests.

We will keep this incident open until we notice the error rate dip back down to healthy levels for a sustained period of an hour or two.
Posted Apr 25, 2023 - 16:36 UTC
This incident affected: App Store Receipt Servers (Google Play Store Receipt Server).