Charts and customers lists data is stale

Incident Report for RevenueCat

Resolved

Replication has improved and the delay is returning to the normal range.
Posted Jul 07, 2023 - 01:03 UTC

Monitoring

Replication from our main database cluster to our analytics cluster is currently delayed due to a new index being created on the main cluster. Charts and customer lists are currently behind 8-12 hours.

We're tracking this and anticipate it will improve in the next few hours.
Posted Jul 06, 2023 - 14:51 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts).