Charts Data Delayed
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 01:18 UTC
Update
We’ve identified the issue and are taking mitigation steps.

ETA to next charts data update is 11AM PST.
Posted Jan 26, 2021 - 13:09 UTC
Identified
The cluster that computes our chart data is experiencing issues. We’re investigating impact now and will update as we learn more.
Posted Jan 26, 2021 - 13:05 UTC
This incident affected: Dashboard (Overall).