Performance Issues

Incident Report for RevenueCat

Resolved

Things continuing to look back to normal after yesterday's revert.
Posted Sep 13, 2021 - 19:55 UTC

Monitoring

We’ve identified a deploy that went out this morning (#alwaysbeshipping) that may have degraded performance. We’ll keep monitoring until we feel it’s been resolved (#ownit).
Posted Sep 12, 2021 - 14:23 UTC

Update

We’ve resolved the issue but don’t have a root cause. Actively investigating.
Posted Sep 12, 2021 - 13:56 UTC

Investigating

Actively investigating a performance degradation. We’re seeing elevated 500s and response times. Happy Sunday.
Posted Sep 12, 2021 - 13:48 UTC
This incident affected: API Uptime.