API increase error rate
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 16:33 UTC
Monitoring
An issue with the Redis cluster caused a spike in API error rates. The team worked on a fix, and it seems the system is now stable.
Posted Nov 16, 2021 - 16:01 UTC
This incident affected: API Uptime.