Elevated error rates / latencies
Incident Report for RevenueCat
Resolved
We are confident that the issue has been resolved.

There should be no noticeable impact for apps using the RevenueCat SDK. If you have any questions please reach out.
Posted May 11, 2023 - 22:15 UTC
Monitoring
Things have recovered. It appeared to have been an issue with our database provider. We will be opening up a support ticket with them to ensure we understand what happened.

We'll watch things for another half hour or so and close this out once we are sure the issue is gone.
Posted May 11, 2023 - 21:39 UTC
Investigating
We are experiencing some elevated error rates and latency. So far, it's only a slight increase and should not have a noticeable impact.

We are looking into the issue and will update as we know more.
Posted May 11, 2023 - 21:17 UTC
This incident affected: API Uptime and Event Dispatching.