Increase in Latency in API

Incident Report for RevenueCat

Resolved

This incident was resolved. One of our storage vendors experienced a brief outage that caused a snowball effect. We are fully recovered but continue to monitor our system health.
Posted Aug 25, 2022 - 22:37 UTC

Monitoring

The latency issue has resolved, however we are currently investigating the root cause.
Posted Aug 25, 2022 - 20:32 UTC

Investigating

We are experiencing an increase in latency. Currently investigating.
Posted Aug 25, 2022 - 20:21 UTC
This incident affected: API Uptime.