Increased Paddle API Error Rate

Incident Report for RevenueCat

Resolved

Everything has been back to normal for some time now.
Posted Aug 13, 2025 - 08:20 UTC

Monitoring

We haven't seen any errors for about 30 minutes now. We'll keep this incident open for a bit before we confirm everything is good now.
Posted Aug 13, 2025 - 06:23 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 13, 2025 - 04:37 UTC

Identified

We are observing increased errors from API calls to Paddle.

Paddle also has an open incident here - https://paddle.status.io/pages/incident/58b845a59243e72262001ccf/689bfef7a0c31205f2d5fbcd
Posted Aug 13, 2025 - 04:33 UTC
This incident affected: App Store Receipt Servers (Paddle Receipt Server).