Increased response time in a subset of requests
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted May 25, 2021 - 15:14 UTC
Monitoring
The underlying issue has been fixed and we're back to normal response times.
We'll keep monitoring for a while before resolving.
Posted May 25, 2021 - 15:09 UTC
Investigating
We detected that, for a small percentage of requests, our response time has increased to the point of returning timeouts.
We are currently investigating the root cause and will post an update soon.
Posted May 25, 2021 - 14:49 UTC
This incident affected: API Uptime.