Elevated error rates on RevenueCat APIs

Incident Report for RevenueCat

Resolved

Error rates and latency have returned back to normal.
Posted Aug 10, 2026 - 19:59 UTC

Identified

We have rolled out a fix and are seeing early signs of improvement.
Posted Aug 10, 2026 - 18:56 UTC

Investigating

We are currently investigating elevated error rates and latency across multiple of our APIs
Posted Aug 10, 2026 - 18:37 UTC
This incident affected: API Uptime.