Charts v2 data quality issues
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 18:39 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jun 23, 2021 - 18:25 UTC
Identified
We have found the root cause of the issue and are actively working on a fix.
Posted Jun 23, 2021 - 16:44 UTC
Investigating
We detected some data quality issues in MRR and ARR corresponding to the new version of charts. The original charts are unaffected and we are investigating the underlying cause to prepare a fix.
Posted Jun 23, 2021 - 15:30 UTC
This incident affected: Dashboard (Charts).