Charts not loading

Incident Report for RevenueCat

Resolved

The issue has been identified and the fix has been deployed.

Sorry for the inconveniences.
Posted Jan 17, 2025 - 11:47 UTC

Investigating

We have encountered an issue preventing charts from loading. The team is investigating and will provide an update shortly.
Posted Jan 17, 2025 - 11:30 UTC
This incident affected: Dashboard (Charts).