Inaccurate Overview Metrics

Incident Report for RevenueCat

Resolved

The issue has been resolved, metrics are correct again.
Posted Feb 09, 2022 - 13:57 UTC

Update

A fix is in review.

The impact of the regression is that the "New Customers" and "Active Users" metrics are roughly triple the expected value.
Posted Feb 09, 2022 - 12:07 UTC

Identified

Metrics on the "Overview" section of the dashboard are currently inaccurate. A bad change rolled out around 8:30 AM UTC.

We are currently working to resolve the issue.
Posted Feb 09, 2022 - 11:55 UTC
This incident affected: Dashboard (Overview).