Downtime across dashboard and APIs
Incident Report for RevenueCat
Resolved
Heroku have resolved their issue. We will continue to monitor throughout today but everything is operational on our end.
Posted Mar 16, 2020 - 17:41 UTC
Monitoring
Upon investigation, Heroku (our hosting provider) is having problems with routing in their US region. You can read here for further information: https://status.heroku.com/incidents/1973.

Both the dashboard and API appear to be back online, but we're going to monitor it closely to and mark both services as "Degraded performance" until they have resolved.
Posted Mar 16, 2020 - 16:40 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 16:25 UTC
Investigating
We're investigating an issue with downtime across our dashboard and API. It appears to be related to an issue with our service provider, Heroku: https://status.heroku.com/

We're looking into this and will update when we know more.
Posted Mar 16, 2020 - 16:24 UTC
This incident affected: API Uptime and Dashboard (Overview).