ETL lagging behind
Incident Report for RevenueCat
Resolved
This incident is now resolved.

Customers with ETLs set up might have experienced some delays in delivery, but everything is now operating normally.
Posted Aug 25, 2022 - 13:07 UTC
Investigating
There is an ongoing incident with our cloud provider (AWS) causing our ETLs not to fire. The team at Amazon is working on it, we’ll update when we have more information
Posted Aug 25, 2022 - 00:35 UTC
This incident affected: Scheduled Data Exports.