Last seen data in chart, subscriber lists, and other dashboard features missing for part of September 10th 2023
Incident Report for RevenueCat
Resolved
All data has been backfilled.
Posted Sep 12, 2023 - 02:00 UTC
Update
Missing data has been restored for all features except for subscriber lists. It might take an hour or two to propagate as some features depend on ETL processes to update.
Posted Sep 11, 2023 - 15:02 UTC
Update
Work is still ongoing. Everything with the exception of customer lists should be restored soon.
Posted Sep 11, 2023 - 12:20 UTC
Monitoring
A replication issue has caused last seen country, platform, and time data to be delayed.

Charts and subscriber lists use these values (for example, a chart filtering by customer country) will be missing a subset of data from September 10th 11:00 UTC to September 11th 00:30 UTC.

We are working on backfilling this data and will post an update once finished.
Posted Sep 11, 2023 - 07:36 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts) and Scheduled Data Exports.