API Response Times Degraded

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Jul 22, 2024 - 08:33 UTC

Monitoring

The issue has been fixed and normal API traffic is recovering.

This outage will be closed out once all impacted traffic has been replayed.
Posted Jul 22, 2024 - 08:22 UTC

Identified

The RevenueCat backend is experiencing significant performance issues. We have redirected traffic to our emergency failover system to capture purchases. All receipts will be captured and replayed.
Posted Jul 22, 2024 - 08:17 UTC
This incident affected: API Uptime.