Missing country and platform data in charts and subscriber lists.
Incident Report for RevenueCat
Resolved
Data has been backfilled and charts and ETLs should be correct again for the impacted date range (2022-03-03 to 2022-03-08).
Posted Mar 11, 2022 - 07:15 UTC
Update
A backfill is running to correct the data for impacted subscribers, we will leave this incident open until that completes.
Posted Mar 09, 2022 - 07:21 UTC
Monitoring
A fix has rolled out to correct the issue for subscribers going forward. We will continue working to backfill data on subscribers impacted during the incident.
Posted Mar 07, 2022 - 17:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2022 - 16:12 UTC
Investigating
Subscriber platform and country data are currently missing for subscribers in charts, subscriber lists, and ETLs starting on March 3rd. A fix is rolling out to restore this data going forward.

For data during the impacted dates, we will work on restoring it as soon as possible.

These feature are still working, however there will be no platform or country data for subscribers created during the impacted dates. Subscribers that have updated these values during the impacted dates are also impacted.
Posted Mar 07, 2022 - 16:11 UTC
This incident affected: Dashboard (Customer Lists, Charts) and Scheduled Data Exports.