Delayed experiment results

Incident Report for RevenueCat

Resolved

The incident has resolved, and the experimental results are up to date.
Posted Feb 06, 2026 - 01:20 UTC

Identified

The issue has been identified and we are working on a fix, sorry for the inconveniences.
Posted Feb 05, 2026 - 21:21 UTC