Degraded API Performance
Incident Report for RevenueCat
Resolved
The API has been restored to 100%.
Posted Dec 31, 2019 - 22:28 UTC
Monitoring
We've resolved the underlying database issue and health checks are back to baseline. We're going to be monitoring and replaying any requests that were dropped during the partial outage.
Posted Dec 31, 2019 - 22:24 UTC
Identified
The RevenueCat API is experiencing an increase in timeouts and degraded response time. We've identified a database issue that we are actively working to resolve.
Posted Dec 31, 2019 - 22:01 UTC
This incident affected: API Uptime and Dashboard (Overview).