ETL lagging behind

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Oct 19, 2022 - 13:31 UTC

Monitoring

The service has been restored and the team is investigating the root cause.
Posted Oct 19, 2022 - 11:10 UTC

Investigating

There is an ongoing incident causing some of our ETLs not finishing. The team is working on it.
Posted Oct 19, 2022 - 10:54 UTC
This incident affected: Scheduled Data Exports.