Charts Are Not Loading
Incident Report for RevenueCat
Resolved
We've found the root cause and mitigated the issue. Everything is fully operational again.
Posted Aug 06, 2020 - 08:49 UTC
Update
We have failed over to our secondary charts database. The dashboard functionality has been restored, but we are continuing to investigate and fix the root cause.
Posted Aug 06, 2020 - 07:58 UTC
Investigating
The charts dashboard feature is currently not responding. We are aware of the issue and actively investigating.
Posted Aug 06, 2020 - 07:43 UTC
This incident affected: Dashboard (Overview).